summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
author0tkl2023-08-24 09:42:43 +0800
committer0tkl2023-08-24 09:42:43 +0800
commitadd694530a935da3201746c830fe50ae8b26f547 (patch)
tree5b8780b670b6076b3afbfcd0bab83f4177ae2037 /PKGBUILD
parent0ac539a0834ed47d711f2547d1978ac48a312012 (diff)
downloadaur-add694530a935da3201746c830fe50ae8b26f547.tar.gz
bump version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD24
1 files changed, 12 insertions, 12 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 400cb45baac0..c3743d9358f9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,26 +1,26 @@
# Maintainer: Takina Lina <0tkl.zhaoqing@gmail.com>
pkgname=ttf-plangothic
-pkgver=0.8.5744
-pkgrel=2
+pkgver=1.8.5746
+pkgrel=1
pkgdesc='遍黑体项目(Plangothic Project)'
arch=(any)
url='https://github.com/Fitzgerald-Porthmouth-Koenigsegg/Plangothic-Project'
license=(OFL)
depends=(fontconfig)
source=(
- "https://github.com/Fitzgerald-Porthmouth-Koenigsegg/Plangothic-Project/releases/download/V$pkgver/PlangothicP1-Regular.fallback.ttf"
- "https://github.com/Fitzgerald-Porthmouth-Koenigsegg/Plangothic-Project/releases/download/V$pkgver/PlangothicP2-Regular.ttf"
- "https://github.com/Fitzgerald-Porthmouth-Koenigsegg/Plangothic-Project/raw/main/LICENSE"
+ PlangothicP1-Regular-$pkgver.ttf::"https://github.com/Fitzgerald-Porthmouth-Koenigsegg/Plangothic-Project/releases/download/V$pkgver/PlangothicP1-Regular.fallback.ttf"
+ PlangothicP2-Regular-$pkgver.ttf::"https://github.com/Fitzgerald-Porthmouth-Koenigsegg/Plangothic-Project/releases/download/V$pkgver/PlangothicP2-Regular.ttf"
+ $pkgname-LICENSE::"https://raw.githubusercontent.com/Fitzgerald-Porthmouth-Koenigsegg/Plangothic/V$pkgver/LICENSE"
)
-md5sums=(
- 'df54afe4c7b7ad041e9810e07295ee06'
- 'b14651028f8902296cd290e16b1bdbf6'
- '76f275fef4c3e68344037d125b1cbe10'
+sha256sums=(
+ 'ff479e3a5efe8bc6dbde3492ae4f0c4c08ec3af3adc46b50b87b1b183dbffe87'
+ 'f08b08b1d470b196fb24e0e9afb30372481ecf409c1e2bbb88f7fa0bacec3b01'
+ '0cc04930dcbd2e233275b9afc7bbb2093726ecc1d1f2a1c0ef9dee8ff04c89d3'
)
package() {
- install -Dm644 "$srcdir/PlangothicP1-Regular.fallback.ttf" "$pkgdir/usr/share/fonts/plangothic/PlangothicP1-Regular.ttf"
- install -Dm644 "$srcdir/PlangothicP2-Regular.ttf" "$pkgdir/usr/share/fonts/plangothic/PlangothicP2-Regular.ttf"
- install -Dm644 "$srcdir/LICENSE" "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+ install -Dm644 "$srcdir/PlangothicP1-Regular-$pkgver.ttf" "$pkgdir/usr/share/fonts/plangothic/PlangothicP1-Regular.ttf"
+ install -Dm644 "$srcdir/PlangothicP2-Regular-$pkgver.ttf" "$pkgdir/usr/share/fonts/plangothic/PlangothicP2-Regular.ttf"
+ install -Dm644 "$srcdir/$pkgname-LICENSE" "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}