summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorWill Price2016-09-09 00:16:25 +0100
committerWill Price2016-09-09 00:16:39 +0100
commitd7b16b88e869afbf53b5490eb9e87052f8e26265 (patch)
tree9db13ec98dd234d4e96dcf7889b0c37994ccb985 /PKGBUILD
downloadaur-d7b16b88e869afbf53b5490eb9e87052f8e26265.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..db308d0ccebf
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: Will Price <will.price94@gmail.com>
+
+pkgname=ttf-sudo
+pkgver=0.33
+pkgrel=1
+pkgdesc="A font for programmers and command line users"
+arch=(any)
+url="https://www.kutilek.de/sudo-font/"
+license=(SIL)
+install=ttf-sudo.install
+depends=(fontconfig xorg-font-utils)
+source=("https://github.com/jenskutilek/sudo-font/archive/v${pkgver}.tar.gz")
+md5sums=('7738743f7b82c13d5aff95b3a8284a21')
+
+package() {
+ for font in Sudo{,-{Bold{,Italic},Italic}}.ttf; do
+ install -Dm644 "$srcdir/sudo-font-$pkgver/sudo/$font" \
+ "$pkgdir/usr/share/fonts/sudo-font/$font"
+ done
+}
+
+# vim:set ts=2 sw=2 et: