summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLuiz Silveira2018-01-11 12:51:04 -0200
committerLuiz Silveira2018-01-11 12:51:04 -0200
commite2adfbf074f0ce42177397e13c914b0b4319077e (patch)
tree5b5df8651bead763dc15c3971ec125eccf0161ad /PKGBUILD
downloadaur-ttf-thelinuxbox-fonts.tar.gz
initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..14a6cb350d56
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# $Id$
+# Maintainer: Luiz Silveira <zertyz@gmail.com>
+# based on the PKGBUILD from 'ttf-anonymous-pro' package
+
+pkgname=ttf-thelinuxbox-fonts
+pkgver=1.0
+pkgrel=1
+pkgdesc='A good selection of 6760 TTF fonts for artists, intended for creating eye-catching documents and graphics.'
+arch=('any')
+url='http://thelinuxbox.org'
+license=('custom:OFL')
+depends=('fontconfig' 'xorg-fonts-encodings' 'xorg-font-utils')
+source=('http://thelinuxbox.org/downloads/fonts/fonts.tar.gz')
+md5sums=('ae567dc0c0e4e7eb579cc09d5f9e0955')
+
+package() {
+ install -d "${pkgdir}/usr/share/fonts/TTF/"
+ install -m644 downloadFonts/*.ttf "${pkgdir}/usr/share/fonts/TTF/"
+ install -Dm644 ../LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+}
+