summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBehnam Momeni2016-08-08 10:41:54 +0430
committerBehnam Momeni2016-08-08 10:41:54 +0430
commit3bef5f5fc68d2b4733eca54fcec350982aa3bfa6 (patch)
tree24b3a50d0d14c799fb9b9f748d00d5327b74658b /PKGBUILD
downloadaur-ttf-yas.tar.gz
Creating the ttf-yas font package
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..d81d82a9e525
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Behnam Momeni <sbmomeni [at the] gmail [dot] com>
+
+pkgname=ttf-yas
+pkgver=4.00
+pkgrel=1
+pkgdesc="The Yas Persian Font (with hollow zero)"
+arch=('any')
+url="https://fontlibrary.org/en/font/yas"
+license=('GPL')
+groups=(persian-fonts)
+depends=('fontconfig' 'xorg-font-utils')
+install=$pkgname.install
+source=('https://fontlibrary.org/assets/downloads/yas/6d496aade0637f6ff0aed373a19aa54a/yas.zip')
+sha256sums=('37290f03d6ecdc231832de4ef9c73678fe8cf180cfb33523129de874aa1bf65a')
+
+package() {
+ install -m 644 -Dt $pkgdir/usr/share/fonts/$pkgname/ $srcdir/*.ttf
+}
+