summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorgéballin2019-01-06 03:13:57 +0100
committergéballin2019-01-06 03:13:57 +0100
commit39aab5ebb9f4fb3a0cb49cf81a1240dddff00506 (patch)
treed5e74e8069ccbdf2aaf0a2602dc161eecb17be54 /PKGBUILD
downloadaur-39aab5ebb9f4fb3a0cb49cf81a1240dddff00506.tar.gz
Initial commit of this collection of themes for TTK
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD28
1 files changed, 28 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..5a5a1638c354
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,28 @@
+# Maintainer: Geballin - Guillaume Ballin <macniaque at free dot fr>
+pkgname=ttk-themes
+pkgver=2.2.0
+pkgrel=1
+pkgdesc="A group of themes for the ttk extenstions for Tkinter gathered together by RedFantom and created by various authors."
+url="https://github.com/RedFantom/ttkthemes"
+arch=('x86_64' 'i686')
+license=('GPLv3')
+depends=('tcl' 'tk')
+optdepends=('ttk-theme-chooser')
+makedepends=()
+conflicts=()
+replaces=()
+backup=()
+install=
+source=("https://github.com/RedFantom/ttkthemes/archive/2.2.0.tar.gz")
+
+md5sums=('9cbf8afe3dce3d83f5ee32022856d6aa')
+
+build() {
+ tar xzf ${pkgver}.tar.gz
+ }
+
+package() {
+ cd ttkthemes-${pkgver}
+ mkdir -p ${pkgdir}/usr/lib/ttkthemes
+ cp -r ttkthemes/themes/* ${pkgdir}/usr/lib/ttkthemes/
+ }