summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChristopher Arndt2017-10-09 14:28:36 +0200
committerChristopher Arndt2017-10-09 14:28:36 +0200
commite799e684ff0eb6e63a1d58f23fb1ddfb54ba7c2d (patch)
tree4c122cb113fbc314744ab857fd1903eb40f9087d /PKGBUILD
parentd2adedc2527fd8e1e319038bdcf4bc02de56ff70 (diff)
downloadaur-e799e684ff0eb6e63a1d58f23fb1ddfb54ba7c2d.tar.gz
No need for makedepends on 'python2' anymore, normal Python 3 suffices
Signed-off-by: Christopher Arndt <chris@chrisarndt.de>
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f5d5b1d6659d..1f9f5e60bee5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,14 +3,14 @@
_pkgname=ttl2c
pkgname="${_pkgname}-git"
pkgver=1.0.0.r3.d832ab8
-pkgrel=2
+pkgrel=3
epoch=1
pkgdesc="Turtle to header conversion utility for LV2 Plugin developers "
arch=('i686' 'x86_64')
url="https://github.com/lvtk/ttl2c"
license=('GPL3')
depends=('boost-libs')
-makedepends=('python2')
+makedepends=('python')
conflicts=("${_pkgname}")
provides=("${_pkgname}")
source=("${_pkgname}::git+https://github.com/lvtk/ttl2c.git"
@@ -33,14 +33,14 @@ prepare() {
build() {
cd "${srcdir}/${_pkgname}"
- python2 waf configure --prefix=/usr
- python2 waf build
+ python waf configure --prefix=/usr
+ python waf build
}
package() {
cd "${srcdir}/${_pkgname}"
- python2 waf install --destdir="$pkgdir"
+ python waf install --destdir="$pkgdir"
}
# vim:set ts=2 sw=2 et: