summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAttenuation2018-11-14 21:38:54 +0800
committerAttenuation2018-11-14 21:38:54 +0800
commitfdaf6611d3c22760ff040a2e5db91488f16b4212 (patch)
treeedf9a41c88600a8e85a6fee4406fca15f72c0739 /PKGBUILD
parentf64c02f8cab86386e020f3da44188eaf26d227a6 (diff)
downloadaur-fdaf6611d3c22760ff040a2e5db91488f16b4212.tar.gz
update
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8d2630e5711f..05788b6d4dd5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Attenuation <ouyangjun1999@gmail.com>
pkgname=ttv
-pkgver=0.2.1
+pkgver=0.2.2
pkgrel=1
pkgdesc='A command line tool for splitting files into test, train, and validation sets. '
arch=('x86_64')
@@ -9,7 +9,7 @@ license=('CUSTOM')
makedepends=('rust')
depends=()
source=("$pkgname-$pkgver.tar.gz::$url/archive/v$pkgver.tar.gz")
-sha256sums=('SKIP')
+sha512sums=('6901f8b79d4e984ce83f8c016970527bdcb136c39df94d31c48aca5134dcde5f5f7d967356c1614be69279c0dea61d1cc6ff58a99e193f27e68eb72f04cdfc7c')
build() {
cd "$pkgname-$pkgver"
@@ -19,4 +19,4 @@ build() {
package() {
cd "$pkgname-$pkgver"
install -Dm755 target/release/$pkgname "$pkgdir/usr/bin/$pkgname"
-} \ No newline at end of file
+}