summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSimon Vikstrom2018-10-17 10:05:32 +0200
committerSimon Vikstrom2018-10-17 10:05:32 +0200
commitbb8fb83d8476b8241836306ed56a77e0fa751135 (patch)
treee2af561395ece4a2da5f341af54e84f73ab84c78 /PKGBUILD
parent8620929e3df906a8ae42b265574f3603ee45f8b6 (diff)
downloadaur-bb8fb83d8476b8241836306ed56a77e0fa751135.tar.gz
Clean up a little
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 707002037b8e..419b676f9461 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,17 @@
pkgname=ttyplot-git
pkgver=r22.ac8c3c3
pkgrel=1
-pkgdesc="a realtime plotting utility for terminal with data input from stdin"
+pkgdesc="A realtime plotting utility for terminal with data input from stdin"
arch=('x86_64')
license=('Apache 2.0')
url="https://github.com/tenox7/ttyplot"
source=('git+https://github.com/tenox7/ttyplot.git')
sha256sums=('SKIP')
+depends=('ncurses')
pkgver() {
- cd ttyplot
+ cd $srcdir/ttyplot
printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
@@ -20,5 +21,6 @@ build() {
}
package() {
- install -D -m755 $srcdir/ttyplot/ttyplot $pkgdir/usr/bin/ttyplot
+ cd $srcdir/ttyplot
+ install -D -m755 ttyplot $pkgdir/usr/bin/ttyplot
}