summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorloh.tar2016-02-06 14:43:53 +0100
committerloh.tar2016-02-06 14:43:53 +0100
commitb6f34c55c0abd2339ca82e608b34b1dde54ad8cc (patch)
tree954d3ab02f31c9ab8e234facc5c0d9cdefb30798 /PKGBUILD
downloadaur-b6f34c55c0abd2339ca82e608b34b1dde54ad8cc.tar.gz
Hello World!
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..677111ebf9fb
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: loh.tar <loh.tar at googlemail dot com>
+pkgname='tulizu'
+pkgver='0.1'
+pkgrel='1'
+pkgdesc='View and customize ASCII art included /etc/issue files'
+arch=('any')
+url="https://github.com/loh-tar/$pkgname"
+license=('GPL')
+depends=('bash')
+install="$pkgname.install"
+source=("$pkgname-$pkgver.tar.gz::https://github.com/loh-tar/$pkgname/archive/v$pkgver.tar.gz")
+md5sums=('1f01bff06e26994baf545b9986e01c58')
+
+package() {
+ cd "$pkgname-$pkgver"
+ make install DESTDIR="$pkgdir"
+}