summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorManuel Hüsers2022-07-04 17:12:47 +0200
committerManuel Hüsers2022-07-04 17:14:54 +0200
commit2fdf17d6e12f037fd83cffbda44e4ffb57a44373 (patch)
tree08691379d733602486f186eda760493757a71e43 /PKGBUILD
parent42f00409469a07ac898e7ccb3b6b238aefce02cd (diff)
downloadaur-2fdf17d6e12f037fd83cffbda44e4ffb57a44373.tar.gz
Add missing python3 pycs
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 4 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d13ea1b406a3..05d50473d980 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
pkgname=tuned
pkgver=2.18.0
-pkgrel=1
+pkgrel=2
pkgdesc='Daemon that performs monitoring and adaptive configuration of devices in the system'
arch=('any')
url="https://github.com/redhat-performance/${pkgname}"
@@ -32,5 +32,8 @@ package() {
make DESTDIR="${pkgdir}" install
rm -r "${pkgdir}"/{run,var}
+ python -m compileall -d /usr/lib "$pkgdir/usr/lib"
+ python -O -m compileall -d /usr/lib "$pkgdir/usr/lib"
+
install -Dm644 tuned.service "${pkgdir}/usr/lib/systemd/system/"
}