summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSergej Pupykin2017-07-03 18:22:20 +0300
committerSergej Pupykin2017-07-03 18:22:20 +0300
commit45eb7fcbf03f9e2cf1d2bfe7ec3fc776a10e77c8 (patch)
tree24bf41f505513eaad52d748933925895949238fb /PKGBUILD
parenta97c96ce3c71ccba947b84818c5677d29c850a79 (diff)
downloadaur-45eb7fcbf03f9e2cf1d2bfe7ec3fc776a10e77c8.tar.gz
fix dir
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 50a2e505deab..3cb563e9a77d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,8 +15,8 @@ sha256sums=('7ac73bbc79e7e3bf6560cc38cd35eab59310029eb954b635899cccfa558ed7ad')
build() {
cd "$srcdir/$pkgname-$pkgver"
CFLAGS="-Wno-error -D_GNU_SOURCE -I/usr/include/openssl-1.0" \
- LDFLAGS="-L/usr/lib/openssl-1.0 -lssl -lcrypto" \
- ./configure --prefix=/usr --sysconfdir=/etc
+ LDFLAGS="-L/usr/lib/openssl-1.0" \
+ ./configure --prefix=/usr --sysconfdir=/etc --sbindir=/usr/bin
make
}