summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorHugo Osvaldo Barrera2018-11-26 13:13:45 -0300
committerHugo Osvaldo Barrera2018-11-26 13:13:45 -0300
commitcac80045658d01088495cbd7f06c5bad14d6a2c2 (patch)
tree983ccc6c65557fd893dcedc3a8364fa9d8dd533a /PKGBUILD
parentf21b92f56a4f77550f28565bf1b1c64f21c5777e (diff)
downloadaur-cac80045658d01088495cbd7f06c5bad14d6a2c2.tar.gz
Simplify sources definition
Since this only targets amd64, and Arch only officially supports that too, don't use per-architecture settings.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 41f2a2f6be24..6f14cca04ef1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,13 +9,13 @@ arch=('x86_64')
url="https://github.com/champloohq/tusk"
license=('MIT')
depends=('xdg-utils')
-source_x86_64=("https://github.com/champloohq/tusk/releases/download/v${pkgver}/tusk_${pkgver}_amd64.deb")
-source=($pkgname.desktop
+source=("https://github.com/champloohq/tusk/releases/download/v${pkgver}/tusk_${pkgver}_amd64.deb"
+ $pkgname.desktop
$pkgname.png)
-sha512sums=('33332116be04baff7111b8b10dfb49511649e6f3a6ee9c63af314ad6571d02d4de369691499b6b34aefda2a871467b4a9a517afb699e6d9ae878a445b10b67f0'
- '46afc3aad7d1a518df8abcebe75d7576c9fda3a10f8b046d9e7399ce76e2035e0c1db5abbedc62ff259d10c16630062d74dca93d42f1c3b5b9787146393b76f4')
-sha512sums_x86_64=('46a92855835b0155a2ea69d9f9c8644770027959770afdc0de4dade8745bf3d4b4f7b3a21e45ce8a28e7d7603256dc5ebf77491de7bfc9777792a998a3ad56b1')
-
+sha512sums=('46a92855835b0155a2ea69d9f9c8644770027959770afdc0de4dade8745bf3d4b4f7b3a21e45ce8a28e7d7603256dc5ebf77491de7bfc9777792a998a3ad56b1'
+ '33332116be04baff7111b8b10dfb49511649e6f3a6ee9c63af314ad6571d02d4de369691499b6b34aefda2a871467b4a9a517afb699e6d9ae878a445b10b67f0'
+ '46afc3aad7d1a518df8abcebe75d7576c9fda3a10f8b046d9e7399ce76e2035e0c1db5abbedc62ff259d10c16630062d74dca93d42f1c3b5b9787146393b76f4')
+
package() {
cd $srcdir
tar xvf data.tar.xz