summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMark Wagie2020-06-30 17:29:56 -0600
committerMark Wagie2020-06-30 17:29:56 -0600
commit993ccb1f3ec91ecfaca710d50206894754ad5656 (patch)
tree1958af451238daef3a9dc22aff496e83f3eb75e4 /PKGBUILD
parent1ead8e341ad7e527a9b813a8ebd4044d07bdd3db (diff)
downloadaur-993ccb1f3ec91ecfaca710d50206894754ad5656.tar.gz
updated Node.js to 12.18.2 LTS
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 21fbd60d35eb..2cdab479d97d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Contributor: ganthern <https://github.com/ganthern>
pkgname=tutanota-desktop
pkgver=3.74.2
-pkgrel=2
+pkgrel=3
pkgdesc="Official Tutanota email client"
arch=('x86_64')
url="https://tutanota.com"
@@ -21,10 +21,10 @@ build() {
# Use nodejs v12 until upstream fixes build with v14
export npm_config_cache="$srcdir/npm-cache"
+ local npm_prefix=$(npm config get prefix)
+ local nodeversion='12.18.2'
npm config delete prefix
source /usr/share/nvm/init-nvm.sh
- local npm_prefix=$(npm config get prefix)
- local nodeversion='12.18.1'
nvm install "$nodeversion" && nvm use "$nodeversion"
cd "${pkgname%-*}-${pkgname%-*}-release-$pkgver"