summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSteven Seifried2020-12-18 20:13:50 +0100
committerSteven Seifried2020-12-18 20:13:50 +0100
commited35d824e3027812384361a7c27e29c2e01ef35a (patch)
tree59a85db9d7caf017f08237fab075ca7fcc4de1b0 /PKGBUILD
parent9e50def4d572e7a4281f80936b1e38c3626ce25a (diff)
downloadaur-ed35d824e3027812384361a7c27e29c2e01ef35a.tar.gz
Update PKGBUILD
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 4 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8523863b790f..c173d0ff8278 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Steven Seifried <gitlab@canox.net>
pkgname=tuxedo-keyboard
pkgver=3.0.0
-pkgrel=1
+pkgrel=2
pkgdesc="Keyboard Backlight Driver from TUXEDO Computers"
url="https://github.com/tuxedocomputers/tuxedo-keyboard"
license=("GPL3")
@@ -16,15 +16,12 @@ provides=('tuxedo-keyboard' 'tuxedo-io')
conflicts=('tuxedo-cc-wmi')
replaces=('tuxedo-cc-wmi')
backup=(etc/modprobe.d/tuxedo_keyboard.conf)
-source=($pkgname-$pkgver-tar.gz::https://github.com/tuxedocomputers/tuxedo-keyboard/archive/v${pkgver}.tar.gz tuxedokeyboard.conf)
-sha256sums=('95bd38393d07329f1f944abcb20254a28f58b0f1551c63241396cc7fd4fc1972'
- 'd22aadf76a400f38ddee7ce2fd7f8b14694bf1d402bfbb99e65133d122ccb0f8')
-sha512sums=('1c6b2a0c086aaa6bd21795371d4747773608389be2d98d10d8e07499dfa63a628f639fa9ddfee4901e5c9d3b90c06116d1c537a8d7b6130612ea64fabcaedade'
- '8aef78240aacf4a5c15cfb648400750a17db3203d230d6a1f8a84b1db71f0bd0d65251690f6290d8707b771cf74c6f008b82c65b00220e8d3fa70153be65ade6')
+source=($pkgname-$pkgver-tar.gz::https://github.com/tuxedocomputers/tuxedo-keyboard/archive/v${pkgver}.tar.gz)
+sha256sums=('95bd38393d07329f1f944abcb20254a28f58b0f1551c63241396cc7fd4fc1972')
+sha512sums=('1c6b2a0c086aaa6bd21795371d4747773608389be2d98d10d8e07499dfa63a628f639fa9ddfee4901e5c9d3b90c06116d1c537a8d7b6130612ea64fabcaedade')
package() {
mkdir -p "${pkgdir}/usr/src/${pkgname}-${pkgver}"
cp -r "${srcdir}/${pkgname}-${pkgver}"/* "${pkgdir}/usr/src/${pkgname}-${pkgver}"
- install -Dm644 tuxedokeyboard.conf "${pkgdir}/usr/lib/modprobe.d/tuxedokeyboard.conf"
install -Dm644 "${srcdir}/${pkgname}-${pkgver}"/tuxedo_keyboard.conf "${pkgdir}/etc/modprobe.d/tuxedo_keyboard.conf"
}