summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJaroslav Lichtblau2014-12-04 10:10:07 +0100
committerJaroslav Lichtblau2014-12-04 10:10:07 +0100
commit06f94a52f89a3cb0f8fa7a1e7e38cbb9e7e12adb (patch)
treeac7be2956acbdae0bb45387818e5fb47e80b23c9 /PKGBUILD
parented32ec10286e7116f0cb30f68ad892eec4b6b890 (diff)
downloadaur-06f94a52f89a3cb0f8fa7a1e7e38cbb9e7e12adb.tar.gz
tuxtype-1.8.1-1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c67c21d2b720..f22f49917789 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -27,8 +27,8 @@ package() {
make DESTDIR="${pkgdir}" install
#icon + desktop files
- install -D -m644 "${srcdir}"/${pkgname}_w_fonts-${pkgver}/$pkgname.desktop \
+ install -Dm644 "${srcdir}"/${pkgname}_w_fonts-${pkgver}/$pkgname.desktop \
"${pkgdir}"/usr/share/applications/$pkgname.desktop
- install -D -m644 "${srcdir}"/${pkgname}_w_fonts-${pkgver}/icon.png \
+ install -Dm644 "${srcdir}"/${pkgname}_w_fonts-${pkgver}/icon.png \
"${pkgdir}"/usr/share/pixmaps/$pkgname.png
}