summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorcorbie2016-08-12 16:01:43 +0200
committercorbie2016-08-12 16:01:43 +0200
commite55d4ff9aa2e31868a0b5e1f5e326814745ea1f7 (patch)
tree70438d17cc9a4d5fdf2d2145ba685d940f51cdbd /PKGBUILD
parent9030a18e05ccf30a5e93b94d451011e6b4c4e346 (diff)
downloadaur-e55d4ff9aa2e31868a0b5e1f5e326814745ea1f7.tar.gz
dynamic source file name
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 48aedeef6285..0e1eb64d6a5b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,11 +7,11 @@ arch=('any')
url="https://gitlab.com/corbie/twitch-curses"
license=('WTFPL')
depends=('python' 'python-pycurl' 'python-urllib3' 'livestreamer')
-source=('https://gitlab.com/corbie/twitch-curses/raw/master/twitch-curses.py')
+source=('${pkgname}_${pkgver}-${pkgrel}::https://gitlab.com/corbie/twitch-curses/raw/master/twitch-curses.py')
sha256sums=('SKIP')
package() {
cd "$srcdir"
- install -Dm755 twitch-curses.py \
+ install -Dm755 ${pkgname}_${pkgver}-${pkgrel} \
"${pkgdir}/usr/bin/twitch-curses"
}