summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorcyrozap2018-12-16 00:30:15 -0600
committercyrozap2018-12-16 00:30:15 -0600
commitdb3c096d63da143e36b7e59b617be2f30f8cd117 (patch)
treee48405594d32d9bfd945caa5cccea9b463067e33 /PKGBUILD
parentc61be2abe76ffee33b91313c4d6b017b71f099ed (diff)
downloadaur-db3c096d63da143e36b7e59b617be2f30f8cd117.tar.gz
Update pkgver and move systemd unit file from "system" to "user"
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1243152ada06..33709f31763c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,8 +4,8 @@
_name=twmn
pkgname="${_name}-git"
-pkgver=186.5b92ac5
-pkgrel=2
+pkgver=187.80f4883
+pkgrel=1
pkgdesc="A notification system for tiling window managers"
arch=('any')
url="https://github.com/sboli/twmn"
@@ -31,5 +31,5 @@ build() {
package() {
install -Dm755 "${_name}/bin/${_name}c" "${pkgdir}/usr/bin/${_name}c"
install -Dm755 "${_name}/bin/${_name}d" "${pkgdir}/usr/bin/${_name}d"
- install -Dm644 "${_name}/init/systemd/${_name}d.service" "${pkgdir}/usr/lib/systemd/system/${_name}d.service"
+ install -Dm644 "${_name}/init/systemd/${_name}d.service" "${pkgdir}/usr/lib/systemd/user/${_name}d.service"
}