summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDoug Penner2015-11-01 01:57:05 -0800
committerDoug Penner2015-11-01 01:57:05 -0800
commitd640df5ab85472f07b11a02637866ac475e7e568 (patch)
treec9563bed3f4a64886aac76211ead44c354fcce46 /PKGBUILD
parentfcc3bbd70f6240bf2e6744baeb8cd22b4aebc956 (diff)
downloadaur-d640df5ab85472f07b11a02637866ac475e7e568.tar.gz
upgraded to 2015-10-R1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2ab7be86bbb6..78f02cf394fe 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,16 @@
pkgname=ubertooth
-pkgver=2015.09.R2
+pkgver=2015.10.R1
pkgrel=1
pkgdesc="A 2.4 GHz wireless development board suitable for Bluetooth experimentation. Open source hardware and software. Tools only"
url="http://sourceforge.net/projects/ubertooth/"
arch=('x86_64' 'i686')
license=('GPL')
-depends=('libusbx' 'libbtbb' 'libpcap' 'python')
-source=("https://github.com/greatscottgadgets/ubertooth/releases/download/2015-09-R2/ubertooth-2015-09-R2.tar.xz")
-md5sums=('81e5701a35dd12afe68c50c0ab248d76')
+depends=('libbtbb' 'libusbx' 'libpcap' 'python')
+source=("https://github.com/greatscottgadgets/ubertooth/releases/download/2015-10-R1/ubertooth-2015-10-R1.tar.xz")
+md5sums=('9d08c87c34c48a4af116e260bd9d12c0')
build() {
- cd "${srcdir}/${pkgname}-2015-09-R2/host/"
+ cd "${srcdir}/${pkgname}-2015-10-R1/host/"
mkdir -p build
cd build
cmake -DCMAKE_INSTALL_PREFIX=${pkgdir}/usr ..
@@ -18,7 +18,7 @@ build() {
}
package() {
- cd "${srcdir}/${pkgname}-2015-09-R2/host/build/"
+ cd "${srcdir}/${pkgname}-2015-10-R1/host/build/"
make install
}