summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLuca Weiss2016-07-19 13:12:52 +0200
committerLuca Weiss2016-07-19 13:12:52 +0200
commit7fc6f7dd7e6d1a473d68f64e1f348db5754f10cd (patch)
treef69c3b0f092b1ad9652ada4d907c222113bf650b /PKGBUILD
parentb341cabdeb3cd84cfeb0084bfb99b367827c110c (diff)
downloadaur-7fc6f7dd7e6d1a473d68f64e1f348db5754f10cd.tar.gz
Add missing dependency
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f81808e71b5e..f3c0467b5b8a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,8 +8,8 @@ pkgdesc="Tools to work with Ubuntu Touch"
url="https://launchpad.net/goget-ubuntu-touch"
arch=('x86_64' 'i686')
license=('GPL3')
+makedepends=('go' 'bzr' 'git')
depends=('android-tools')
-makedepends=('go' 'bzr')
# options='!emptydirs'
provides=("ubuntu-device-flash")
conflicts=("ubuntu-device-flash")
@@ -45,3 +45,5 @@ package() {
install -Dm755 "$SOURCE_PATH/${_pkgname}/${_pkgname}" \
"$pkgdir/usr/bin/$_pkgname"
}
+
+# vim:set ts=2 sw=2 et: