summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMartynas Mickevičius2020-03-16 14:10:51 -0500
committerMartynas Mickevičius2020-03-16 14:11:29 -0500
commit527ef867c14f1b22c9fd4fa0e090404a0da8e8b1 (patch)
treeae197d68a5daea53bc8e76e4173645347032ef09 /PKGBUILD
parent92907c551d45fd3ca8f96be3aca69474913a44db (diff)
downloadaur-527ef867c14f1b22c9fd4fa0e090404a0da8e8b1.tar.gz
upgpkg: ucm-bin M1i-2
Append version to the downloaded binary
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8c29d7d43f53..42c0b1e6b74f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,19 @@
# Maintainer: Martynas Mickevičius <self at 2m dot lt>
pkgname=ucm-bin
pkgver=M1i
-pkgrel=1
+pkgrel=2
pkgdesc='Unison language code manager'
arch=('x86_64')
url='https://www.unisonweb.org'
license=('custom')
depends=('ncurses5-compat-libs' 'gmp' 'zlib')
-source=("ucm::https://github.com/unisonweb/unison/releases/download/release/$pkgver/unison-linux64.tar.gz"
+source=("ucm-$pkgver::https://github.com/unisonweb/unison/releases/download/release/$pkgver/unison-linux64.tar.gz"
"https://raw.githubusercontent.com/unisonweb/unison/release/$pkgver/LICENSE")
-sha256sums=('4b05432d735fa12a17aac8a6233002617f6bb2c565c942edd5ea5216b26229ce'
+sha256sums=('d0ab582069466c304b29e72b54df62a9d3165d72d080bcec6625b0cde829ed0b'
'6dd1702f5e06317fef9577559ff85dae2aba622b0bc66f18db88c66ffeb693a2')
package() {
- install -D -m755 ucm "$pkgdir/usr/bin/ucm"
+ install -D -m755 ucm "$pkgdir/usr/bin/ucm-$pkgver"
install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}