summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMarco Rubin2022-02-27 21:11:20 +0100
committerMarco Rubin2022-02-27 21:11:20 +0100
commit5ba903fd022c28a99d5c2d399cc838cd651f4a0a (patch)
tree3dcbdba826a4d15b6b0652232f5d6ec266253b61 /PKGBUILD
parent4105e52c0ed1aae0afa9936220cf26221dec1b99 (diff)
downloadaur-5ba903fd022c28a99d5c2d399cc838cd651f4a0a.tar.gz
Update to latest release
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 8 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 030c1442b0b6..ce2181736b98 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,16 @@
-# Maintainer: Charles L <charliehogger31@gmail.com>
+# Maintainer: Marco Rubin <marco.rubin@protonmail.com>
+
pkgname=uefi-run
-pkgver=0.3.2
+pkgver=0.4.0
pkgrel=1
-pkgdesc="Directly run UEFI applications in qemu"
+pkgdesc="Directly run UEFI applications in QEMU"
arch=('x86_64')
url="https://github.com/Richard-W/uefi-run"
license=('MIT')
-makedepends=('rust')
-optdepends=('qemu: emulation binaries'
- 'ovmf: UEFI bios binaries')
-install=
-changelog=
-source=("https://github.com/Richard-W/uefi-run/archive/v${pkgver}.tar.gz")
-md5sums=('36e26fbe0a7d0b40262faa6728195441')
+depends=(qemu ovmf)
+makedepends=(rust)
+source=("$url/archive/v$pkgver.tar.gz")
+md5sums=('SKIP')
build() {
cd "$pkgname-$pkgver"