summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorYurii Kolesnykov2019-12-01 12:41:57 +0200
committerYurii Kolesnykov2019-12-01 12:41:57 +0200
commitda494c5b7a9e7a4ffd12f7a210f18bfed1851bc3 (patch)
treec694f42424e9f856c8e38ebd0af6a76101751a5a /PKGBUILD
parent047a0fb1a9bb38ce731da0748053f9bae875569e (diff)
downloadaur-da494c5b7a9e7a4ffd12f7a210f18bfed1851bc3.tar.gz
updpkg
Signed-off-by: Yurii Kolesnykov <root@yurikoles.com>
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c2824fff6f3a..4ea1a3eaf46c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,19 +5,19 @@ pkgname=uksmd-git
_repouser=post-factum
_reponame=uksmd
pkgver=0.0.0.r15.42f4ff8
-pkgrel=2
+pkgrel=3
pkgdesc="Userspace KSM helper daemon"
url="https://gitlab.com/post-factum/uksmd"
license=(GPL3)
arch=(x86_64)
depends=(procps-ng)
-source=(${pkgname}::git+https://gitlab.com/post-factum/uksmd.git)
+source=(${_reponame}::git+https://gitlab.com/post-factum/uksmd.git)
sha256sums=('SKIP')
conflicts=("${_reponame}")
provides=("${_reponame}")
pkgver() {
- cd "${pkgname}"
+ cd "${_reponame}"
printf "0.0.0.r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
@@ -34,4 +34,4 @@ package() {
install -Dm644 "COPYING" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
install -Dm644 "distro/${_reponame}.service" "${pkgdir}/usr/lib/systemd/system/${_reponame}.service"
-} \ No newline at end of file
+}