summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAleksandr Gornostal2018-09-23 13:43:14 +0300
committerAleksandr Gornostal2018-09-23 13:43:14 +0300
commitbc9bc7643b1d62c35ddfa113f60dcc0dbdca332c (patch)
treeeae84b8a85b0315b83ee12f8a502922ea44bab3b /PKGBUILD
parenteb8149addb4f3c5fcc01ff63bb815a541a5196dc (diff)
downloadaur-bc9bc7643b1d62c35ddfa113f60dcc0dbdca332c.tar.gz
Fixed #272 by removing .pyc files after app install
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1d1b39a7fe9d..c09dfb7a5331 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -32,5 +32,5 @@ package() {
install -Dm644 build/share/applications/ulauncher.desktop "$pkgdir/usr/share/applications/ulauncher.desktop"
python2 setup.py install --root="$pkgdir" --optimize=1 --skip-build
rm -rf "$pkgdir"/usr/share/ulauncher/preferences/{no*,src,bow*,gul*,pack*}
- find . -name "*.pyc" | xargs rm
+ find $pkgdir -name "*.pyc" | xargs rm
}