summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBrian Bidulock2015-06-10 16:25:31 -0600
committerBrian Bidulock2015-06-10 16:25:31 -0600
commit2a0cdb71bd4bc9b11fc4969d712afedf022ed5c1 (patch)
tree3b56ded05ff606c68604912c132f03d518c81534 /PKGBUILD
downloadaur-ultimate-gnome-icon-theme.tar.gz
initial version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..6ef3fbde7615
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Contributor: Will Smith (Factory, rpj8) <iliketoast@gmail.com>
+pkgname=ultimate-gnome-icon-theme
+_pkgname=UltimateGnome
+pkgver=0.5.1
+pkgrel=3
+pkgdesc="An original theme created entirely by the author in Inkscape"
+arch=(any)
+url="http://www.gnome-look.org/content/show.php/Ultimate+Gnome?content=75000"
+license=('GPL')
+source=(http://ultimate-gnome.googlecode.com/files/${_pkgname}.$pkgver.tar.gz)
+noextract=()
+md5sums=('2803274beac6028343c48a41416516a1')
+
+package() {
+ mkdir -p "$pkgdir/usr/share/icons/"
+ cp -r "$srcdir/${_pkgname}" "$pkgdir/usr/share/icons/"
+ rm -f "$pkgdir/usr/share/icons/${_pkgname}/48x48/actions/document-open-recent.png"
+}