summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorRafael Soares2016-03-23 22:20:17 -0400
committerRafael Soares2016-03-23 22:20:17 -0400
commit04b58c5749591f23022e7aa1b12856dd22676861 (patch)
tree5eba8f6a597ccf166749bbb259f2df997298ae21 /PKGBUILD
parent4b0e97b1456ce5cf9cb12d19b5d81ed4e89676c8 (diff)
downloadaur-04b58c5749591f23022e7aa1b12856dd22676861.tar.gz
Add umlet.sh
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a9492424d934..d8487bcea89d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -35,14 +35,14 @@ replaces=('eclipse-umlet')
changelog=changelog
# Sources
-source=("umlet.desktop" "https://github.com/umlet/umlet/archive/${_tag}.tar.gz")
+source=("umlet.sh" "umlet.desktop" "https://github.com/umlet/umlet/archive/${_tag}.tar.gz")
#source_i686=("")
#source_x86_64=("")
#noextract=()
#validpgpkeys=()
# Integrity
-md5sums=('SKIP' '86d2987ad76522e926584a9b4532fc50')
+md5sums=('SKIP' 'SKIP' '86d2987ad76522e926584a9b4532fc50')
#md5sums_i686=('')
#md5sums_x86_64=('')
#sha1sums=()
@@ -69,7 +69,9 @@ package_umlet-standalone() {
install -dm755 "$pkgdir/opt/"
unzip "$srcdir/umlet-${_date}_UMLet_v${pkgver}/umlet-standalone/target/umlet-standalone-${pkgver}.zip" -d "$pkgdir/opt"
rm "$pkgdir/opt/Umlet/umlet.desktop"
+ rm "$pkgdir/opt/Umlet/umlet.sh"
install -Dm644 "$srcdir/umlet.desktop" "$pkgdir/usr/share/applications/"
+ install -Dm755 "$srcdir/umlet.sh" "$pkgdir/usr/bin/"
}
package_umlet-eclipse-plugin() {