summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorRafael Soares2016-03-23 22:27:06 -0400
committerRafael Soares2016-03-23 22:27:06 -0400
commitad167b8cff21584d3a7bbd4d95d844c4409a09cd (patch)
tree13869cbe3e7ff766e29aa7d29873d679b60c8e92 /PKGBUILD
parent04b58c5749591f23022e7aa1b12856dd22676861 (diff)
downloadaur-ad167b8cff21584d3a7bbd4d95d844c4409a09cd.tar.gz
Change dependencies
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d8487bcea89d..4135a5bd9313 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -26,7 +26,7 @@ makedepends=('maven' 'unzip')
# Package Relations
#provides=()
#conflicts=()
-replaces=('eclipse-umlet')
+#replaces=()
# Others
#backup=()
@@ -76,7 +76,8 @@ package_umlet-standalone() {
package_umlet-eclipse-plugin() {
pkgdesc="${pkgdesc} (Eclipse Plugin Version)"
- optdepends=('eclipse')
+ depends=('eclipse')
+ replaces=('eclipse-umlet')
install -dm755 "$pkgdir/usr/share/eclipse/plugins"
install -Dm644 "$srcdir/umlet-${_date}_UMLet_v${pkgver}/umlet-eclipse-plugin/target/com.umlet.plugin-${pkgver}.jar" "$pkgdir/usr/share/eclipse/plugins"
}