summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAndy Kluger2018-05-01 11:01:26 -0400
committerAndy Kluger2018-05-01 11:01:26 -0400
commit8620cc63f84fac89e29401226613350f120e473f (patch)
tree838be7d45d873de7094607c122e858b3f92f4abc /PKGBUILD
parentc90debee587cf4c6da87b1c7bbb4aec9e48d09a5 (diff)
downloadaur-8620cc63f84fac89e29401226613350f120e473f.tar.gz
version bump, and include man pages
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a73b060330ec..220c87b63e49 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Samadi van Koten
pkgname=umoci
-pkgver=0.3.1
+pkgver=0.4.0
pkgrel=1
pkgdesc="Umoci Modifies Open Container Images"
arch=('i686' 'x86_64')
@@ -14,7 +14,7 @@ conflicts=()
provides=()
options=()
source=("https://github.com/openSUSE/$pkgname/archive/v$pkgver.tar.gz")
-md5sums=('3006fbf29c5575df30e4ea0106c41362')
+md5sums=('7542c4c1d035a0d50c7de7671cfbee75')
_repo_name="github.com/openSUSE/$pkgname"
@@ -27,10 +27,11 @@ prepare() {
build() {
cd "$srcdir/src/$_repo_name"
GOPATH="$srcdir" make
- # GOPATH="$srcdir" make doc
+ GOPATH="$srcdir" make doc
}
package() {
cd "$srcdir/src/$_repo_name"
install -Dm 755 -t "$pkgdir/usr/bin" umoci
+ install -Dm 644 -t "$pkgdir/usr/share/man/man1" doc/man/*1
}