summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJustKidding2023-10-06 09:20:21 -0500
committerJustKidding2023-10-06 09:20:21 -0500
commitc0da75a3b8606f4322d94b9b265b6603a686189c (patch)
tree11292a99770f3323acf66e836fc85e28f9fa33c6 /PKGBUILD
parent1aa0b1c6959cfdfdfa0ff3935b7ea2a4616b09e5 (diff)
downloadaur-c0da75a3b8606f4322d94b9b265b6603a686189c.tar.gz
upgpkg: ungoogled-chromium 117.0.5938.149-1
upstream release
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 7 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a5f9e2c1e59b..eb463098434b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,9 +9,9 @@
# Contributor: Pierre Schmitz <pierre@archlinux.de>
# Contributor: Jan "heftig" Steffens <jan.steffens@gmail.com>
# Contributor: Daniel J Griffiths <ghost1227@archlinux.us>
-
+
pkgname=ungoogled-chromium
-pkgver=117.0.5938.88
+pkgver=117.0.5938.149
pkgrel=1
_launcher_ver=8
_gcc_patchset=116-patchset-2
@@ -36,14 +36,16 @@ source=(https://commondatastorage.googleapis.com/chromium-browser-official/chrom
https://github.com/stha09/chromium-patches/releases/download/chromium-$_gcc_patchset/chromium-$_gcc_patchset.tar.xz
add-memory-for-std-unique_ptr-in-third_party-ip.patch
roll-src-third_party-libavif-src-b33d9ebfc.676aded35.patch
+ free-the-X11-pixmap-in-the-NativePixmapEGLX11Bind.patch
REVERT-disable-autoupgrading-debug-info.patch
material-color-utilities-cmath.patch
use-oauth2-client-switches-as-default.patch)
-sha256sums=('4691d80039e4155d1a3c4676ee68a1e526ddad61a3cf59f65d596a1a2d56c906'
+sha256sums=('ddd7c852bd191c0917ab800655da341e7583c2377ca220ae077fc5de7fc7d9df'
'213e50f48b67feb4441078d50b0fd431df34323be15be97c55302d3fdac4483a'
'25ad7c1a5e0b7332f80ed15ccf07d7e871d8ffb4af64df7c8fef325a527859b0'
'7b9708f0dbfd697be7043d3cfe52da991185aa0ee29a3b8263506cd3ae4d41a9'
'30841fbe0785f8df584eeaa86584fe75f89da26e71df80cf536887557ddef0b6'
+ 'ab1eb107ec1c915065dc59cf4832da27e17d60eb29038e2aec633daeb946cc6a'
'1b782b0f6d4f645e4e0daa8a4852d63f0c972aa0473319216ff04613a0592a69'
'55e6097d347be40cffebf3ce13ba84ea92d940f60865f1bd7c9af1ef2a2ef8e1'
'e393174d7695d0bafed69e868c5fbfecf07aa6969f3b64596d0bae8b067e1711')
@@ -63,7 +65,7 @@ source=(${source[@]}
vaapi-add-av1-support.patch
remove-main-main10-profile-limit.patch)
sha256sums=(${sha256sums[@]}
- '97d67f4783702537355cdfcaad67024413102478ec5a431b2d51b454e8baea33'
+ '0afcc1fef6e18c612e7a25c65f08b98d0db3e621c80ff855cbfd5a791b6ad03a'
'e9e8d3a82da818f0a67d4a09be4ecff5680b0534d7f0198befb3654e9fab5b69'
'e742cc5227b6ad6c3e0c2026edd561c6d3151e7bf0afb618578ede181451b307'
'be8d3475427553feb5bd46665ead3086301ed93c9a41cf6cc2644811c5bda51c')
@@ -133,6 +135,7 @@ prepare() {
# Upstream fixes
patch -Np1 -i ../add-memory-for-std-unique_ptr-in-third_party-ip.patch
patch -Np1 -i ../roll-src-third_party-libavif-src-b33d9ebfc.676aded35.patch
+ patch -Np1 -i ../free-the-X11-pixmap-in-the-NativePixmapEGLX11Bind.patch
# Revert addition of compiler flag that needs newer clang
patch -Rp1 -i ../REVERT-disable-autoupgrading-debug-info.patch