summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorjk2021-05-02 13:24:58 -0500
committerjk2021-05-02 13:24:58 -0500
commit52b57d259c78329df5924eafce7747650ee54bbb (patch)
tree142cabde1d5c3d80fb38960e653c83402b54a021 /PKGBUILD
parent6a6edde4d96aea863784b334a7a05d88755c3d24 (diff)
downloadaur-52b57d259c78329df5924eafce7747650ee54bbb.tar.gz
upgpkg: ungoogled-chromium 90.0.4430.93-1
test
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e20af037d233..6e64182df17a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -186,8 +186,9 @@ build() {
_ungoogled_repo="$srcdir/$_pkgname-$_uc_ver"
readarray -t -O ${#_flags[@]} _flags < "${_ungoogled_repo}/flags.gn"
- # -fcf-protection breaks some third_party libraries
+ # remove flags the break building
CFLAGS=${CFLAGS/-fcf-protection}
+ CFLAGS=${CFLAGS/-fexceptions}
CXXFLAGS="$CFLAGS"
# Facilitate deterministic builds (taken from build/config/compiler/BUILD.gn)