summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorroot2021-03-14 13:51:05 +0100
committerroot2021-03-14 13:51:05 +0100
commit53b19c1b0e6dad5baaac080a385f9f0d4ab13c3e (patch)
tree8aa99a510ae6e8208c096751177033ecf8b4f8ae /PKGBUILD
downloadaur-53b19c1b0e6dad5baaac080a385f9f0d4ab13c3e.tar.gz
Initial Commit.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD28
1 files changed, 28 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..30a6f0e41778
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,28 @@
+#Maintainer: dreieck
+
+_pkgname=unison
+_pkgver=2.48.4
+pkgname="${_pkgname}-${_pkgver}"
+pkgver="${_pkgver}"
+pkgrel=1
+pkgdesc='Makes the specific version ${_pkgver} of ${_pkgname} available as default ${_pkgname}.'
+url='http://www.cis.upenn.edu/~bcpierce/unison/'
+arch=(
+ 'any'
+)
+license=('GPL2')
+depends=(
+ "${_pkgname}-${_pkgver}-compat"
+)
+provides=(
+ "${_pkgname}=${pkgver}"
+)
+conflicts=(
+ "${_pkgname}"
+)
+
+package() {
+ install -d -m755 "${pkgdir}"/usr/bin
+ cd "${pkgdir}"/usr/bin
+ ln -s "unison-${_pkgver}" "unison"
+}