summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorOscar Morante2018-02-21 17:18:46 +0100
committerOscar Morante2018-02-21 17:18:46 +0100
commit71f95468186cb29df59e534777cebe41b3c692da (patch)
tree489f3bbfce4333f6a49cc2aa432f23fbcc3e4dec /PKGBUILD
parent385163fe15e74cd07d9cea86bc30c330e803b51e (diff)
downloadaur-71f95468186cb29df59e534777cebe41b3c692da.tar.gz
update to new upstream version (2018.1.0b8)
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6a0fcfa0eca7..08654f4139ab 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,9 @@
# Maintainer: Oscar Morante <spacepluk at gmail dot com>
-_version=2017.3.0
-_build=f1
-_buildtag=20171206
-_randomstring=3c89f8d277f5
+_version=2018.1.0
+_build=b8
+_buildtag=20180221
+_randomstring=ee2fb9f9da52
_prefix=/opt/UnityBeta
_unitydownloads="http://beta.unity3d.com/download/${_randomstring}"
#_keepdownloads=yes
@@ -18,7 +18,7 @@ license=('custom')
depends=('unity-editor-beta')
makedepends=('gtk2' 'libsoup' 'libarchive')
source=("${_unitydownloads}/UnitySetup-${_version}${_build}")
-sha1sums=('864eec744e5ca360c41e6121ddbd4cbb48659fe4')
+sha1sums=('1322e5922b3a5b37910b30e308740cc453211ebd')
options=(!strip)
PKGEXT='.pkg.tar' # Prevent compressing of the final package
@@ -40,10 +40,10 @@ prepare() {
package_unity-editor-beta-windows() {
mkdir -p "${pkgdir}${_prefix}"
- extract-component Windows
+ extract-component Windows-Mono
if [ -z "${_keepdownloads}" ]; then
- rm "${startdir}/UnitySetup-Windows-Support-for-Editor-${_version}${_build}.pkg"
+ rm "${startdir}/UnitySetup-Windows-Mono-Support-for-Editor-${_version}${_build}.pkg"
fi
}