summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChris Oelmueller2013-10-06 19:57:32 +0200
committerChris Oelmueller2013-10-14 22:38:14 +0200
commit96c1a5d25b57dc9127d0eff6832f5f38f1a4cdc9 (patch)
tree721369b339883cfb3c5045426bfe721e949af303 /PKGBUILD
downloadaur-96c1a5d25b57dc9127d0eff6832f5f38f1a4cdc9.tar.gz
unknown-horizons: 2013.3-3 (adopt)
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..43c3a22edfff
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: Chris Oelmueller <chris.oelmueller@gmail.com>
+# Contributor: Thomas Kinnen <thomas.kinnen@gmail.com>
+# Contributor: Biginoz <biginoz _at_ free point fr>
+# Contributor: andy123 < ajs AT online DOT de >
+# Contributor: Deather <deather.jeuxlinux@gmail.com>
+# Contributor: Ronan Rabouin <darkbaboon@gmail.com>
+pkgname=unknown-horizons
+pkgver=2013.3
+pkgrel=3
+pkgdesc="2D realtime strategy simulation with an emphasis on economy and city building."
+arch=('i686' 'x86_64')
+url="http://www.unknown-horizons.org/"
+license=('GPL' 'CCPL')
+depends=('fife' 'python2' 'python2-pillow' 'python2-yaml')
+conflicts=('unknown-horizons-svn' 'unknown-horizons-git')
+source=("https://github.com/${pkgname}/${pkgname}/releases/download/${pkgver}/${pkgname}-${pkgver}.tar.xz")
+md5sums=('1d7f1c89afdb6c2a559a6e42ebb13def')
+sha256sums=('75e2484eec56cbd789f57ed095300e096b1fe73816d862eadc08c08740639a1d')
+
+package() {
+ cd "$srcdir/$pkgname"
+ python2 setup.py --quiet install --root="$pkgdir" --optimize=1
+}