summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorNeko-san2023-07-07 03:28:56 -0500
committerNeko-san2023-07-07 03:28:56 -0500
commit07a4fbe77acc9976bd9eb1a900199d0791240f92 (patch)
tree938027a09f3f7ed33c6e1a7b832dedbcf4ba539d /PKGBUILD
parentdda0599638cc7bcc86fdb34baabb69dc056f8434 (diff)
downloadaur-07a4fbe77acc9976bd9eb1a900199d0791240f92.tar.gz
Use 'find' to search for the UE5 license in the event the path for it is somewhere other than originally expected
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8f7f9c1c6786..ede14fdf16de 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,7 +8,7 @@
# If you want additional options, there are switches below.
pkgname=unreal-engine
pkgver=5.2.1
-pkgrel=1
+pkgrel=2
pkgdesc='A 3D game engine by Epic Games which can be used non-commercially for free.'
arch=('x86_64' 'x86_64_v2' 'x86_64_v3' 'x86_64_v4' 'aarch64')
url=https://www.unrealengine.com/
@@ -232,7 +232,7 @@ package() {
fi
# License
- install -Dm644 LICENSE.md "${pkgdir}/usr/share/licenses/UnrealEngine/LICENSE.md"
+ install -Dm644 "$(find ${srcdir} -type f -iname 'LICENSE.md')" "${pkgdir}/usr/share/licenses/UnrealEngine/LICENSE.md"
# Engine
## Set to all permissions to prevent the engine from breaking itself; more elegant solutions might exist - suggest them if they can be automated here