summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorNeko-san2022-11-24 04:11:02 -0600
committerNeko-san2022-11-24 04:11:02 -0600
commit15de49f5570e8b5b6bb3c788cf46727371a4979d (patch)
treec01cd8f9d14b3f0ee5598240d871d0f2373adc86 /PKGBUILD
parent58d7687527be44f4064cd61b03be3848ef60ada3 (diff)
downloadaur-15de49f5570e8b5b6bb3c788cf46727371a4979d.tar.gz
Adjusted for loop logic in package()
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e58ee1a5dd3d..25219162f045 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@
# If you want additional options, there are switches below.
pkgname=unreal-engine
pkgver=5.1.0
-pkgrel=19
+pkgrel=20
pkgdesc='A 3D game engine by Epic Games which can be used non-commercially for free.'
arch=('x86_64' 'x86_64_v2' 'x86_64_v3' 'x86_64_v4' 'aarch64')
url=https://www.unrealengine.com/
@@ -203,7 +203,7 @@ package() {
install -dm777 "${pkgdir}/${_install_dir}/Engine"
# Move all folders into the package directory; mv has to be used this way to prevent "cannot mv, directory not empty" errors
- for dir in */ ; do
+ for dir in ${srcdir}/${pkgname}; do
if [ -d "${dir}" ]; then
if [ "${dir}" == "LocalBuilds" ]; then
if [ -d LocalBuilds/Engine/Linux/ ]; then