summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorNeko-san2023-06-22 13:01:21 -0500
committerNeko-san2023-06-22 13:01:21 -0500
commit2df2b199c2bb1589a75381eedfd377d1d5be654e (patch)
tree734b1446069a5c9a99b7f16451e6dc6e16774c09 /PKGBUILD
parent85054c8ca3bb00a9b93c363415113372cb0901af (diff)
downloadaur-2df2b199c2bb1589a75381eedfd377d1d5be654e.tar.gz
Fixed if-check oversights
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 95f898625515..df9e227947e4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -55,13 +55,13 @@ fi
# Change this to true if you have a modern system and don't mind the extra packaging time (and size) to avoid compiling shaders on UE startup later; set to false by default for those with less robust systems
## Set this as an environment variable in /etc/makepkg.conf if you want predefined behavior
-if [ "${_WithDDC}" != true ] || [ "${_WithDDC}" != false ]; then
+if [ "${_WithDDC}" != true ] && [ "${_WithDDC}" != false ]; then
export _WithDDC=false
fi
# Change this if you want an alternative non-default logo for UE5's desktop icon; the default logo is enabled by default
## Set this as an environment variable in /etc/makepkg.conf if you want predefined behavior
-if [ "${USE_DEFAULT_UE_LOGO_AT_INSTALL}" != 1 ] || [ "${USE_DEFAULT_UE_LOGO_AT_INSTALL}" != 0 ]; then
+if [ "${USE_DEFAULT_UE_LOGO_AT_INSTALL}" != 1 ] && [ "${USE_DEFAULT_UE_LOGO_AT_INSTALL}" != 0 ]; then
export USE_DEFAULT_UE_LOGO_AT_INSTALL=1
fi
@@ -80,7 +80,7 @@ export DOTNET_SYSTEM_NET_HTTP_USESOCKETSHTTPHANDLER=0
# Valid values are false / disabled / default, auto, and native
-if [ "${arch_auto}" != true ] || [ "${arch_auto}" != false ]; then
+if [ "${arch_auto}" != true ] && [ "${arch_auto}" != false ]; then
arch_auto=false
fi