summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorNeko-san2022-11-21 17:57:36 -0600
committerNeko-san2022-11-21 17:57:36 -0600
commit560fb015bce3e01047d62015b8206d3c3fe884c3 (patch)
tree2bc29f2c3bd6a06ce62deaf13fd6cd93d4c8fd54 /PKGBUILD
parent73be4f5113dc37169822995a37007fa57d59ef71 (diff)
downloadaur-560fb015bce3e01047d62015b8206d3c3fe884c3.tar.gz
Bump pkgrel to 15
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5ac604ac36c9..cd7029cd9d41 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -201,7 +201,7 @@ package() {
install -dm777 "${pkgdir}/${_install_dir}/Engine"
# Move all folders into the package directory; mv has to be used this way to prevent "cannot mv, directory not empty" errors
- for object in "${srcdir}/${pkgname}"; do
+ for object in ${srcdir}/${pkgname}; do
if [ -d "${object}" ]; then
if [ "${object}" == "LocalBuilds" ]; then
if [ -d LocalBuilds/Engine/Linux/ ]; then
@@ -226,7 +226,7 @@ package() {
chmod -R 777 "${pkgdir}/${_install_dir}"
- if [ -x "$(find "${pkgdir}/${_install_dir"} -type f -iname 'xbuild')" ]; then
+ if [ -x "$(find "${pkgdir}/${_install_dir}" -type f -iname 'xbuild')" ]; then
find "${pkgdir}/${_install_dir}" -type f -iname 'xbuild' -exec chmod +x '{}' \;
fi
@@ -237,7 +237,7 @@ package() {
mkdir -p "${pkgdir}/${_install_dir}/Engine/Binaries/Android/"
# Launch script to initialize missing user folders for Unreal Engine
- mkdir -p "${pkgbuild}/usr/bin"
+ mkdir -p "${pkgname}/usr/bin"
install -Dm755 ../unreal-engine-5.sh "${pkgdir}/usr/bin/"
chmod +x "${pkgdir}/usr/bin/unreal-engine-5.sh"
ln -s "${pkgdir}/usr/bin/unreal-engine-5.sh" "${pkgdir}/usr/bin/ue5"