summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authoracerix2017-04-23 14:45:31 -0400
committeracerix2017-04-23 14:45:31 -0400
commit6372123ab04c6a6f692a68f57eab5703bda148d1 (patch)
tree4778f4cbd1b5674bc10466a23bb76d74965a65e0 /PKGBUILD
parentfd67edaba789145dcc23676ff92e1a46d56a9e63 (diff)
downloadaur-6372123ab04c6a6f692a68f57eab5703bda148d1.tar.gz
allow building with clang 4.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 25946f8196ca..20be5f636557 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -27,7 +27,7 @@ md5sums=(
'SKIP'
'c7fc35a7eb9e23c0a9b7c593f7f9878d'
'271579e814358390d210d57c724a3b00'
- '183ca1792f46a21461ed6f4c6d621a37'
+ 'a5bb2f9ebc7379b603e3293880dc5c12'
)
prepare() {
@@ -86,7 +86,7 @@ package() {
cp -r Engine/Saved "$pkgdir/opt/$pkgname/Engine/Saved"
cp -r Engine/Shaders "$pkgdir/opt/$pkgname/Engine/Shaders"
cp -r Engine/Source "$pkgdir/opt/$pkgname/Engine/Source" # the source cannot be redistributed, but seems to be needed to compile c++ projects
-
+
# these folders needs to be writable, otherwise there is a segmentation fault when starting the editor
chmod -R a+rwX "$pkgdir/opt/$pkgname/Engine"