summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorNeko-san2022-12-09 04:20:47 -0600
committerNeko-san2022-12-09 04:20:47 -0600
commita10f4e9c7d66e1fe13a106c76e7347a6b9df8790 (patch)
tree3015cc08e0289a43a4b62d39d0bf3c89b4f70a7f /PKGBUILD
parent0a9b2550f6a053c25e287a1c731b69fa1834ce48 (diff)
downloadaur-a10f4e9c7d66e1fe13a106c76e7347a6b9df8790.tar.gz
Commented out some now irrelevant lines
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD25
1 files changed, 13 insertions, 12 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d9a448879aaa..f4dd444b61d1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -217,27 +217,28 @@ package() {
rm -r "${srcdir}"/"${pkgname:?}"/*
fi
- if [ -f "${srcdir}/${pkgname}/cpp.hint" ] && [ ! -d "${srcdir}/${pkgname}/cpp.hint" ]; then
- mv "${srcdir}/${pkgname}/cpp.hint" "${pkgdir}/${_install_dir}"
- elif [ -d "${srcdir}/${pkgname}/cpp.hint" ]; then
- mkdir -p "${pkgdir}/${_install_dir}/cpp.hint"
- mv "${srcdir}"/"${pkgname}"/cpp.hint/* "${pkgdir}/${_install_dir}/cpp.hint"
- fi
-
- if [ -f "${srcdir}/${pkgname}/GenerateProjectFiles.sh" ]; then
- install -Dm777 "${srcdir}/${pkgname}/GenerateProjectFiles.sh" "${pkgdir}/${_install_dir}"
- fi
+ # if [ -f "${srcdir}/${pkgname}/cpp.hint" ] && [ ! -d "${srcdir}/${pkgname}/cpp.hint" ]; then
+ # mv "${srcdir}/${pkgname}/cpp.hint" "${pkgdir}/${_install_dir}"
+ # elif [ -d "${srcdir}/${pkgname}/cpp.hint" ]; then
+ # mkdir -p "${pkgdir}/${_install_dir}/cpp.hint"
+ # mv "${srcdir}"/"${pkgname}"/cpp.hint/* "${pkgdir}/${_install_dir}/cpp.hint"
+ # fi
+ #
+ # if [ -f "${srcdir}/${pkgname}/GenerateProjectFiles.sh" ]; then
+ # install -Dm777 "${srcdir}/${pkgname}/GenerateProjectFiles.sh" "${pkgdir}/${_install_dir}"
+ # fi
chmod -R 777 "${pkgdir}/${_install_dir}"
if [ -x "$(find "${pkgdir}/${_install_dir}" -type f -iname 'xbuild')" ]; then
- find "${pkgdir}/${_install_dir}" -type f -iname 'xbuild' -exec chmod +x '{}' \;
+ find "${pkgdir}/${_install_dir}" -type f -iname 'xbuild' -exec chmod +x "{}" \;
fi
if [ -x "$(find "${pkgdir}/${_install_dir}" -type f -iname 'mcs')" ]; then
- find "${pkgdir}/${_install_dir}" -type f -iname 'mcs' -exec chmod +x '{}' \;
+ find "${pkgdir}/${_install_dir}" -type f -iname 'mcs' -exec chmod +x "{}" \;
fi
+ ## Do this, in case the path doesn't exist for some reason
mkdir -p "${pkgdir}/${_install_dir}/Engine/Binaries/Android/"
# Launch script to initialize missing user folders for Unreal Engine