summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorNeko-san2022-11-21 17:58:25 -0600
committerNeko-san2022-11-21 17:58:25 -0600
commitdec9dada60d07bc8077529ccf8c4976731cedf8c (patch)
treee96b5208d2a4ddea8041436b8bd64a403f44c3bd /PKGBUILD
parent560fb015bce3e01047d62015b8206d3c3fe884c3 (diff)
downloadaur-dec9dada60d07bc8077529ccf8c4976731cedf8c.tar.gz
Updated the pkgbuild
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cd7029cd9d41..fef53305ca60 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -221,7 +221,7 @@ package() {
fi
if [ -f "${srcdir}/${pkgname}/GenerateProjectFiles.sh" ]; then
- install -Dm777 GenerateProjectFiles.sh "${pkgdir}/${_install_dir}"
+ install -Dm777 "${srcdir}/${pkgname}/GenerateProjectFiles.sh" "${pkgdir}/${_install_dir}"
fi
chmod -R 777 "${pkgdir}/${_install_dir}"