summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authoracerix2016-09-07 15:05:12 -0400
committeracerix2016-09-07 15:05:12 -0400
commite5e45c0d87dc1ab3cd9268a34682f021e01c0cc9 (patch)
tree669593343df99c40c542c1123c25e3c3f5e3e45d /PKGBUILD
parenta1359b098e72db35fb69ab2fd8314cdc91e8fe82 (diff)
downloadaur-e5e45c0d87dc1ab3cd9268a34682f021e01c0cc9.tar.gz
fix find syntax
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e3010d09f6bc..1c4a190d03ef 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -52,7 +52,7 @@ build() {
make
# delete windows-only files
- find \( -iname "Windows" -o "Win64" -o -iname "vs2013" -o -iname "vs2015" \) -type d -exec rm -r "{}" \;
+ find \( -iname "Windows" -o -iname "Win64" -o -iname "vs2013" -o -iname "vs2015" \) -type d -exec rm -r "{}" \;
find -iregex '.*\.\(exe\|dll\|bat\|vcx?proj\(\.filters\|\.user\)?\|sln\)$' -delete
# delete mac-only files (1+ GiB)