summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorNeko-san2023-11-19 12:58:21 -0600
committerNeko-san2023-11-19 12:58:21 -0600
commitc28c94d2edfc16ea71cb3185d97252064f00ee95 (patch)
tree614f52a2128a80a14bb8c496ea6e557bf132e898 /PKGBUILD
parent841a1429a20a122722e278d15d2bb37573fa9870 (diff)
downloadaur-unreal-engine-4.tar.gz
Corrected a conditional oversight; seems I was 'listening' to spellcheck back then when I shouldn't have.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b10d59e5b540..e542d4ae441f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -77,7 +77,7 @@ export DOTNET_SYSTEM_NET_HTTP_USESOCKETSHTTPHANDLER=0
# Valid values are false / disabled / default, auto, and native
-if [ "${arch_auto}" != true ] && [ "${arch_auto}" != false ]; then
+if [ "${arch_auto}" != true ] || [ "${arch_auto}" != false ] || [ "${arch_auto}" != disabled ] || [ "${arch_auto}" != native ]; then
arch_auto=false
fi