summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorYigit Sever2021-09-26 20:01:08 +0300
committerYigit Sever2021-09-26 20:01:08 +0300
commit668443ef7ab8bc1109df5d219f8bf32f6806e0ab (patch)
tree69ba992091db95e01bd6c4115796f9097566cea1 /PKGBUILD
parent38b36217dd80376970be34132ab73e2c04eeadd7 (diff)
downloadaur-668443ef7ab8bc1109df5d219f8bf32f6806e0ab.tar.gz
Update to v1.0.8
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0493c72d7cd0..ca792d2772ea 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,8 @@
-# Maintainer: Caltlgin Stsodaat <contact@fossdaily.xyz>
+# Maintainer: Yigit Sever <yigit at yigitsever dot com>
+# Contributor: Caltlgin Stsodaat <contact@fossdaily.xyz>
pkgname=unsilence
-pkgver=1.0.7
+pkgver=1.0.8
pkgrel=1
pkgdesc='Console Interface and Library to remove silent parts of a media file'
arch=('any')
@@ -10,10 +11,11 @@ license=('MIT')
depends=('ffmpeg' 'python' 'python-argparse' 'python-rich')
makedepends=('python-setuptools')
source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('52f53d57f5a395d9b07c3ab724d2b590522266fd6ec38912f956ea778128b8d0')
+sha256sums=('bd377d279ae155d02cc29cb6fbe836021c2ca2d1bc2766675c0beeb2f50c9e43')
build() {
cd "${pkgname}-${pkgver}"
+ sed -i 's/9.10.0/10.11.0/' requirements.txt
python setup.py build
}
@@ -24,5 +26,3 @@ package() {
install -Dm644 -t "${pkgdir}/usr/share/licenses/${pkgname}" 'LICENSE'
rm -r "${pkgdir}/usr/lib/python"*'/site-packages/examples'
}
-
-# vim: ts=2 sw=2 et: