summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorjose17112016-03-05 22:38:59 +0100
committerjose17112016-03-05 22:38:59 +0100
commita7f8510ba6632b58bad93a9d642754086bcab3fe (patch)
tree27b876ed7bc2a6f9629c0c15da38dfe50a2f0212 /PKGBUILD
parent1b046816dec370365f9139564c7bdb1dfd62f663 (diff)
downloadaur-a7f8510ba6632b58bad93a9d642754086bcab3fe.tar.gz
added framealoc.patch due to api change (thanks archdaemon)
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 7 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fc067aafdb38..3d2f1b58b2e1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,23 @@
# Maintainer: Jose Riha <jose1711 gmail com>
+# Contributor: archdaemon
pkgname=untrunc-git
-pkgver=r30.c74920f
-pkgrel=3
+pkgver=r31.07be275
+pkgrel=1
pkgdesc="restore a damaged (truncated) mp4, m4v, mov, 3gp video"
arch=('x86_64' 'i686')
url="https://github.com/ponchio/untrunc"
license=('GPL2')
depends=('ffmpeg' 'qt5-base')
-source=("${pkgname}"::'git+https://github.com/ponchio/untrunc.git')
-md5sums=(SKIP)
+source=("${pkgname}"::'git+https://github.com/ponchio/untrunc.git' 'framealloc.patch')
+md5sums=('SKIP'
+ '7f6cf1762cd93f4ce84cb218ab856ea3')
build() {
cd $srcdir/$pkgname
git submodule init
git submodule update
+ patch -p1 -i $srcdir/framealloc.patch
make
}