summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBrian Bidulock2015-06-10 04:39:04 -0600
committerBrian Bidulock2015-06-10 04:39:04 -0600
commit1651f5acc0ebefd842549a6866ad9ccd478b48ca (patch)
tree1a7a9268de4b59bf20306d662caec5253814a566 /PKGBUILD
downloadaur-1651f5acc0ebefd842549a6866ad9ccd478b48ca.tar.gz
initial version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 16 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..7765b803f056
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+# Contributor: Rorschach
+
+pkgname=updategeoip
+pkgver=1.0
+pkgrel=1
+pkgdesc="Updates geoip with the free country- and city-databases by MaxMind."
+url="http://aur.archlinux.org/packages.php?ID=23225"
+arch=('any')
+license="GPL"
+depends=('bash')
+source=(updategeoip)
+md5sums=('752d9e6b1e71840881089a8e43a9d8f1')
+
+build() {
+ install -Dm755 updategeoip $pkgdir/usr/bin/updategeoip
+}