summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLev Lybin2016-10-22 00:42:13 +0700
committerLev Lybin2016-10-22 00:42:13 +0700
commit2dcaae4550d8d8e4d7e02c78934932eb809d9372 (patch)
treebb8fc99932a4db00cb9dca6cb77925f19717713c /PKGBUILD
parentb456b44a34625834f698d95c8d327b0da18891e5 (diff)
downloadaur-2dcaae4550d8d8e4d7e02c78934932eb809d9372.tar.gz
added license
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0f01c0b57f21..4fdaebfdb2df 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,11 +8,13 @@ pkgrel=1
pkgdesc="Team App (ex. oDesk)"
arch=('i686' 'x86_64')
url="https://www.upwork.com/downloads/new-team-application"
-license=('unknown')
+license=('custom')
conflicts=('upwork-beta' 'upwork-alpha')
depends=('gtk2' 'nss' 'gconf' 'alsa-lib' 'glu' 'libxtst' 'gtkglext' 'libgcrypt15' 'libxss')
install=upwork.install
+source=('LICENSE')
+md5sums=('56198f3b7f1d0371d89a044c3e110cdd')
# how to get links Standart, Beta, Alpha: grep updates.getVersionToDownload ~/.Upwork/Upwork/Logs/* | tail -n 1 | grep -o 'http://[a-zA-Z/.0-9_]*.deb'
source_x86_64=(upwork_amd64_${pkgver}.deb::http://updates.team.odesk.com/binaries/v${_rawver}_${_hashver}/upwork_amd64.deb)
source_i686=(upwork_i386_${pkgver}.deb::http://updates.team.odesk.com/binaries/v${_rawver}_${_hashver}/upwork_i386.deb)
@@ -27,4 +29,6 @@ prepare() {
package() {
cd "${srcdir}"
cp -rp usr "${pkgdir}/usr"
+
+ install -Dm644 "${srcdir}/LICENSE" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}