summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJan Cholasta2013-11-01 12:04:50 +0100
committerJan Cholasta2013-11-01 12:04:50 +0100
commita604cbdc228c9c02f120eea373101308853bbff9 (patch)
treeb4f91d32193d4d723f8e8e936d9fbccc6f0bffac /PKGBUILD
downloadaur-a604cbdc228c9c02f120eea373101308853bbff9.tar.gz
Initial commit.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..817d752beb2a
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Contributor: Jan Cholasta <grubber@grubber.cz>
+
+pkgname=urbanbrawl-wad
+pkgver=1.0
+pkgrel=1
+pkgdesc="Urban Brawl: Action Doom 2 IWAD (game data)"
+arch=('any')
+url="http://action.mancubus.net/"
+license=('custom')
+source=(ftp://ftp.fu-berlin.de/pc/msdos/games/idgames/levels/doom2/Ports/a-c/action2.zip)
+md5sums=('643e9acbd26481c17274909501b2a1f9')
+
+build() {
+ cd "$srcdir"
+
+ install -Dm644 action2.wad "$pkgdir"/usr/share/games/urbanbrawl/action2.wad
+ install -Dm644 action2.txt "$pkgdir"/usr/share/licenses/${pkgname}/action2.txt
+
+ mkdir -p "$pkgdir"/usr/share/doom
+ ln -s /usr/share/games/urbanbrawl/action2.wad "$pkgdir"/usr/share/doom/action2.wad
+}