summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChris Down2016-10-06 12:43:56 +0100
committerChris Down2016-10-06 12:43:56 +0100
commit9d1557c1c1aa138b899e508cd4f84556efce8e2e (patch)
tree41fe0aa05698adae14580d3d5247625bedacb2d1 /PKGBUILD
downloadaur-9d1557c1c1aa138b899e508cd4f84556efce8e2e.tar.gz
Release 0.8.3-1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..e20527dfcd53
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Chris Down <chris@chrisdown.name>
+# Contributor: Scott Hansen (firecat53) firecat4153 at gmail
+
+pkgname=urlscan
+pkgver=0.8.3
+pkgrel=1
+pkgdesc="Replacement for urlview with html context and other improvements."
+url=https://github.com/firecat53/urlscan
+arch=(any)
+license=(GPL)
+depends=(python python-urwid)
+makedepends=(git python-setuptools)
+source=("https://github.com/firecat53/urlscan/archive/$pkgver.tar.gz")
+md5sums=('b94925e969f0e8e3cba9d658562e138e')
+install=urlscan.install
+
+package() {
+ cd "${srcdir?}/$pkgname-$pkgver" || return
+ ./setup.py install --root="${pkgdir?}"
+}
+