summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorRobert Kubosz2017-01-05 19:08:26 +0100
committerRobert Kubosz2017-01-05 19:08:26 +0100
commit8172a37ab1640f59e035f6c48c4ffcb528e0cc5d (patch)
treef2e474e537a4ba00d6ebe2bcfec008c22e89c6d7 /PKGBUILD
downloadaur-8172a37ab1640f59e035f6c48c4ffcb528e0cc5d.tar.gz
initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..dd8b19b43aed
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: Robert Kubosz <kubosz.robert@gmail.com>
+
+pkgname=urw-classico
+pkgver=1.0
+pkgrel=1
+pkgdesc='URW Classico font from CTAN (for texlive)'
+arch=('any')
+license=('CUSTOM:alladin')
+url='http://www.ctan.org/pkg/urw-classico'
+depends=('texlive-core')
+install=$pkgname.install
+source=('http://mirror.ctan.org/fonts/urw/classico.zip'
+ 'license')
+md5sums=('e8ce4a2c293ffe386bf5800e0f9f89df'
+ '330cccd8a2978150e99c5e20926af5f3')
+
+package() {
+ cd "$srcdir"
+ texmf_root=usr/share/texmf/tex/latex
+ mkdir -p "$pkgdir/$texmf_root/classico"
+ cp -r classico "$pkgdir/$texmf_root"
+ install -Dm644 $srcdir/license "$pkgdir/usr/share/licenses/$pkgname/license"
+}