summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorzhanghua0002022-03-06 23:53:40 +0800
committerzhanghua0002022-03-06 23:53:40 +0800
commitb312a52616f861f0bcd1bfd54a98732b4ee9eb30 (patch)
tree0b773e4e670cd8147d58b1f8760367603bb298ef /PKGBUILD
parent0f4bdae09ea63e0c56748fe9103d37c013b0f89c (diff)
downloadaur-b312a52616f861f0bcd1bfd54a98732b4ee9eb30.tar.gz
Change version string format and move systemd unit to correct place
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0edbacaf4f11..44c7b77f853c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Faerbit <faerbit at gmail dot com>
pkgname=usbguard-notifier-git
-pkgver=0.0.6_6_gaf64a92
+pkgver=0.0.6.6.gaf64a92
pkgrel=1
pkgdesc="A tool for detecting usbguard policy and device presence changes"
arch=('x86_64')
@@ -16,7 +16,7 @@ conflicts=('usbguard-notifier')
provides=('usbguard-notifier')
pkgver(){
cd "$srcdir/usbguard-notifier"
- git describe --tags | sed "s/usbguard-notifier-//;s/-/_/g"
+ git describe --tags | sed "s/usbguard-notifier-//;s/-/./g"
}
build() {
cd "$srcdir/usbguard-notifier"
@@ -27,5 +27,5 @@ build() {
package() {
cd "$srcdir/usbguard-notifier"
- make DESTDIR="$pkgdir/" SYSTEMD_UNIT_DIR=/usr/lib/systemd/system/ install
+ make DESTDIR="$pkgdir/" SYSTEMD_UNIT_DIR=/usr/lib/systemd/user/ install
}