summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorbartus2021-04-23 14:42:49 +0200
committerbartus2021-04-23 14:42:49 +0200
commite13fde4b9582083c0ee7ae97b4cd15f52c708bf7 (patch)
treec749a84bdc2597732813cbe2f6f1159210bf1de6 /PKGBUILD
parent2c2b6669016635dee6f468e74bfa626e186c565d (diff)
downloadaur-e13fde4b9582083c0ee7ae97b4cd15f52c708bf7.tar.gz
Fix stdlib missing header
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8c217704d6a6..e81f041a64ee 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -28,13 +28,15 @@ makedepends+=(boost{,-python2} 'cmake' 'git' 'intel-tbb' 'ninja')
provides=("usd=${pkgver}")
source=("git+https://github.com/PixarAnimationStudios/USD.git${_fragment}"
"boost_python2.patch"
- "blender.patch")
+ "blender.patch"
+ "std.patch")
sha256sums=('SKIP'
'2f595ce72b9fb33e6da7db97b02be11fe6262e31b83b0e59232ee8713afed97e'
- '95a4934ae8154e1650a024b09ed3237ba7d9411ada089a4b6337cbba9312705a')
+ '95a4934ae8154e1650a024b09ed3237ba7d9411ada089a4b6337cbba9312705a'
+ '5e9dfc3daa97271b959e78737079335907a3536bb8af2d74ef9b8f7529f2f8e5')
prepare() {
- git -C USD apply -v "${srcdir}"/{boost_python2,blender}.patch
+ git -C USD apply -v "${srcdir}"/{boost_python2,blender,std}.patch
}
#pkgver() {